Increased Error Rates in US-3
Incident Report for Auth0
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240904IncreasedErrorRatesinPublicCloud_US3.pdf

Posted Sep 17, 2024 - 21:17 UTC

Resolved
Services have been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Sep 04, 2024 - 13:50 UTC
Monitoring
Error rates in the environment have now subsided and our Engineering team is continuing to monitor following earlier mitigation actions. All services in the environment are now functioning has expected.
Posted Sep 04, 2024 - 13:33 UTC
Update
Our Engineering team is continuing to work on mitigation actions to rectify the issues we are seeing for authentication in US-3. We will provide additional updates here in 30 minutes as these actions progress.
Posted Sep 04, 2024 - 13:12 UTC
Identified
Our Engineering team has now identified the root cause of these errors in US-3 Public Cloud. We are working urgently to apply mitigation actions for this issue and we will post additional updates here as our mitigation actions progress.
Posted Sep 04, 2024 - 12:57 UTC
Update
Our Engineering team is actively continuing to review the increased error rates we are observing that are impacting services in our Public Cloud US-3 region. We will continue to post updates here as our investigation progresses.
Posted Sep 04, 2024 - 12:50 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Sep 04, 2024 - 12:26 UTC
This incident affected: Auth0 US-3 (PROD) (User Authentication, Machine to Machine Authentication).