Increased Error Rates Impacting JP-1

Incident Report for Auth0

Resolved

Services are now restored and functioning as expected. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Jun 26, 2025 - 22:41 UTC

Monitoring

Our mitigation actions have now completed and error rates have subsided. Our Engineering team is continuing to monitor this issue and services are functioning as expected.
Posted Jun 26, 2025 - 22:25 UTC

Identified

Our Engineering team has identified the root cause of this issue and our mitigation efforts are underway. We will provide an additional update once those mitigation efforts have been completed.
Posted Jun 26, 2025 - 22:21 UTC

Update

Our Engineering team is continuing to review and investigate this issue focusing on mitigation as quickly as possible. Our investigation efforts are still underway and we will be providing additional updates here in 15 minutes as our investigation progresses.
Posted Jun 26, 2025 - 22:19 UTC

Investigating

We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Jun 26, 2025 - 21:56 UTC
This incident affected: Auth0 JP-1 (PROD) (User Authentication, Machine to Machine Authentication).