Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2025 - 00:00 UTC
Update
Log streaming and log retrieval will not be available briefly due to a planned maintenance operation on EU-2 Public Cloud, beginning at 00:00 UTC on Wednesday September 17. Maintenance is scheduled between 00:00 and 01:00 UTC. Note that Authentication and Management API are NOT impacted as part of this planned maintenance. If you have any questions, please reach out to us via our Support Center (http://support.auth0.com ).
Posted Sep 15, 2025 - 21:04 UTC
Scheduled
Log streaming and log retrieval will not be available briefly due to a planned maintenance operation on EU-2 Public Cloud, beginning at 00:00 UTC on Wednesday September 17.
Maintenance is scheduled between 00:00 and 01:00 UTC.
Note that Authentication and Management API are NOT impacted as part of this planned maintenance. If you have any questions, please reach out to us via our Support Center (http://support.auth0.com ).
Posted Sep 15, 2025 - 16:17 UTC
This scheduled maintenance affected: Auth0 EU-2 (PROD) (Tenant Logs).