Errors in EU-1 Public Cloud

Incident Report for Auth0

Resolved

Our Engineering team has confirmed that the issue was due to a configuration set by the customer. We are resolving this incident, and our Support teams will continue to work on assisting our customers with improving these errors.
Posted Sep 10, 2025 - 19:36 UTC

Identified

We have determined that impact is limited to a single customer environment. Our Engineering team has confirmed that the issue was due to a configuration set by the customer and we are working with them directly to mitigate the issue.
Posted Sep 10, 2025 - 19:25 UTC

Investigating

We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.
Posted Sep 10, 2025 - 19:07 UTC
This incident affected: Auth0 Europe (PROD) (User Authentication, Machine to Machine Authentication).