The Auth0 Support Center is fully operational, and case creation functionality has been restored. Following a period of monitoring, we have confirmed the systems are stable. We sincerely apologize for any inconvenience this disruption may have caused.
Posted Mar 17, 2026 - 06:51 UTC
Monitoring
The Auth0 Support Center is now fully operational, and case creation functionality has been restored. We are continuing to monitor our systems to ensure ongoing stability. We sincerely apologize for any inconvenience this disruption may have caused.
Posted Mar 17, 2026 - 06:25 UTC
Identified
We are actively collaborating with our third-party provider to resolve the ongoing issues affecting the Auth0 Support Center. The Authentication and Management API are NOT impacted by this service disruption in the Support Center. If you are experiencing a production-critical impact on end-user authentications, please contact our support team immediately via our dedicated phone line.
Posted Mar 17, 2026 - 05:50 UTC
Investigating
We are aware of an issue with our provider, and access to support.auth0.com may not be available. We are working with our provider on mitigations and will provide an update as soon as it's available. We apologise for the inconvenience this is causing you.
Posted Mar 17, 2026 - 05:25 UTC
This incident affected: Auth0 Europe (PROD) (Other), Auth0 US (PROD) (Other), Auth0 Australia (PROD) (Other), Auth0 US-2 (PROD) (Other), Auth0 US-3 (PROD) (Other), Auth0 JP-1 (PROD) (Other), Auth0 US-4 (PROD) (Other), Auth0 UK-1 (PROD) (Other), Auth0 CA-1 (PROD) (Other), Auth0 EU-2 (PROD) (Other), and Auth0 US-5 (PROD) (Other).