Scheduled Maintenance on EU-1

Scheduled for Dec 17, 19:00 UTC  -  Dec 18, 00:00 UTC

Update

Auth0 postponed the maintenance on the EU-1 environment to Dec 18th 19:00 UTC. If you have any questions, please reach out to us via our Support Center (http://support.auth0.com).
Posted Dec 17, 2025 - 18:40 UTC

Scheduled

Auth0 will be performing general maintenance on the EU-1 environment. During this maintenance window, we expect no impact or disruption of service. We are performing this operation to improve our overall service reliability and quality. If you have any questions, please reach out to us via our Support Center (http://support.auth0.com).
Posted Dec 16, 2025 - 16:36 UTC
This scheduled maintenance affects: Auth0 Europe (PROD) (Other).